MarketplaceDiscoveryStrategy failed with error

MarketplaceDiscoveryStrategy failed with error

If you are trying to use Eclipse Marketplace and getting below exception ”
HTTP Proxy Authentication Required” mean your environment is behind firewall and you will have to include proxy information to eclipse in order to use marketplace. Please follow below steps to configure proxy setting:

Solution: This issue happens if you proxy server has not been configured with eclipse. Please use this tutorial to Configure Proxy Settings Eclipse.

Leave a Reply

Your email address will not be published. Required fields are marked *